Need tech help

Ok so when the disappearing NPC/PC bug hit my character slots on all servers started having issues. The issue is any character I play/create, currently rerolled up to 50 new toons across those the three realms/servers, get stuck running forward if you press the "key bound" for running forward. Only happens if you press the key across all three realms across all Ywain servers. I have rebound different keys to forward movement and only happens when a physical key is pressed. I have used different keyboards, different computers, different internet sources. I have rebuilt the computer from a fresh windows install and have run a virtual machine resulting in the same issue. When this happens pushing backwards only slows you down to a fast walk and goes in for a random amount of time. Only occurs with the forward movement key. I have bound it to my mouse 4 button and when pushed resulted in the same although different/shorter delay in actually stopping. When this happens I have to let the character run against something until they stop normally running for several minutes. I have used a public WiFi and resulted in this bug, played on mobile hotspot and it happened, plugged in to our fiber and it happens. Only occurs on DAoC and only this account my other two accounts have absolutely no issues. I have all of my original characters on this one account and it's virtually useless.

Anyone have any ideas? I have sent in tickets now over two years and have never not once gotten any response for the issue.



  • edited July 2020 PM
    Are you using fresh configurations or just copying the char .ini files back accross when you have done a clean install?

    Try it without copying first.

    Different installs and fresh windows suggests its something or some process you are adding after the fact.
    Post edited by Stoopiduser on
  • Fresh everything. I do not use any third party apps or hardware like the Naga or keyboards with programmable keys. The only thing that does not cause continue running is Auto follow.
  • Have you tried to change the Forward breaks run-lock in /Keyboard

    It was changed 2-3 years ago.
  • I will check but, I have changed every key that has anything to do with run, forward, run lock, auto follow, etc. to different keys in order to figure it out. Last year I tried AHK to see if setting a macro to move helped and it still caused endless running until it randomly stopped.
  • Oh ok last thing to try, Change your default keyboard in windows, pick onewith a different number of keys. When I was using Linux for some reason that stopped camera pan binding to tilda.

    If that doesnt help someone else in here smarter than me maybe able to help :)
  • I will try it thanks!
  • Tried and didn't work. Something I forgot to mention it happens 1-4 times every 1-4 times pushing the forward key. Could happen on any of the presses in those four but always happens... again across multiple keyboards/computers/internet types and locations. Also to note I still have the missing NPC/PC bug.
  • I can't tell you how frustrating it is. Last night I was BGing and had a Elf down to maybe 3% while I was at 80% health. Here goes my character lollygagging off and can't stop allowing him to free cast. It definitely increases my alcohol consumption lol.
  • It’s a mouse issue. Get a new mouse.
    Da ant family - 1801 1802 1803 1805 1807 1808 1809 1989
    Da fly family - 4501 4502 4503 4504 4508 4509
    Da spider family - 441 442 444 445 447
    Ywain 1. Mid - Carlingford Hib - Tullamore Alb - Dalton
  • I will try a different mouse. Should I use the default driver or change the type like the keyboard?
  • I was just putting keyboard thing out there because I did have the panning issue in Linux, if its hardware mouse problem you shouldnt need to change default windows driver.
  • Will try and report back... thanks for the suggestions. New eyes always help.
  • Ok... tried a new wireless mouse, corded mouse and a touchpad all still with the same result. Now I logged in to test and no longer have the issue. Come back to live and it's present again. Uninstalled deleted all registry info created a new partition, wiped it, reinstalled windows and DAoC to present, made second folder for test. Logged in to live and still had the bug, logged into test and didn't have the bug. Any suggestions?
  • mhm have you tryed another USB Slot four your Keyboard ? Might be a faulty USB Socket.
  • I have. I still don't understand why I can play just fine on Test but on Live I get the bug with running.
  • Can I get a administrator to move this to the support forum please? @Carol_Broadsword
  • Bump still game breaking
  • Bump for the last time @Lea_broadsword
  • edited September 2020 PM
    My bad, mixed your issue up with a different one, my apologies! Check your messages please, I've explained the further process there!
    Post edited by Lea_Broadsword on
    DAoC German Community Admin
    Broadsword Online Games

    Shileahs Camelot-Kompendium - DAoC-Infos auf Deutsch
    Shileah of House Dara, the First of Her name, the Unressed, Master of Stickloss, Queen of Inc-Screams, Purge-Fails and lost Line of Sight, Breaker of Mezz, Mother of Doggos
This discussion has been closed.