Ghosting, Game Unplayable

I recently subbed and unfortunately, my pet appears and disappears. Even the monsters we're appearing and then disappearing for 10/15 seconds at a time. Was trying to do a artifact encounter for the level 10 credit (instead of buying with bp's and starting at -0-).

Other people we're having the same problem in /advice. Has this been a recent problem with Live Camelot or per usual?

Comments

  • Hm. I've recently discovered the apparently well known secret on Hibernia, that Animists and VW's with 415 dex that start lifetapping on a character in range, can keep casting (5-6x) after they get out of LOS. It might have something to do with the same issue that some game locations don't update as frequently, not sure.

    If it's just those NPC's. once in a while I'll see NPC's disappear, and then everything come back. If it happens more than 2x a night for a few seconds I'd be surprised. I assume its me, not DAOC.
  • Happened to me as well, everything would disappear 2-3 seconds 3-5 times a night.
    "...the best thing to do if you disagree (or agree) isn't to ask us why (which is rhetorical)...." -John_Broadsword
    "the patch [1.127] is later this year" -Carol_Broadsword
    send a message with your wallet
  • Koe wrote: »
    Hm. I've recently discovered the apparently well known secret on Hibernia, that Animists and VW's with 415 dex that start lifetapping on a character in range, can keep casting (5-6x) after they get out of LOS.

    VW cannot reach 415 on any race. While I have experienced some insane range/silly los nukes specifically with VW once recently, 415 dex cannot be a factor.
  • edited January 24 PM
    Koe wrote: »
    Hm. I've recently discovered the apparently well known secret on Hibernia, that Animists and VW's with 415 dex that start lifetapping on a character in range, can keep casting (5-6x) after they get out of LOS. It might have something to do with the same issue that some game locations don't update as frequently, not sure.

    If it's just those NPC's. once in a while I'll see NPC's disappear, and then everything come back. If it happens more than 2x a night for a few seconds I'd be surprised. I assume its me, not DAOC.

    It happens on all realms and is most likely server lag. I have been out of LOS for a few seconds on my Hibs and still been hit with direct damage spells (non lifetaps). It's in one of my videos where I died to dd's behind a wall when out of LOS for a while. This is not some Hibernian conspiracy.

    And as another mentioned, VW's will not be hitting that dex break point. Mine has 374 dex with Aug Dex 4.

    Post edited by Daelin on
  • MoeMoe
    edited January 24 PM
    ...
    Post edited by Moe on
  • Temporarily vanishing enemies/pets/players/NPCs has been an ongoing issue for a long time and can happen in both PvE and PvP zones. It's a connection issue that can be caused by your ISP, a bad router, your firewall, ect.
  • edited January 24 PM
    @Drane that may be true for some people but when multiple people in vent gets it at the same time it's no longer your internet's fault and it's now the servers fault. At least it's more likely the server in that case. We have also notice that we crash at the same time as other guild members (even when we are at different locations and doing different actions). All of this seem to point to server issues not client issues.
    Post edited by rocketait on
  • edited January 24 PM
    Ive been having the same issue on Gaheris. Everything will disappear for about 5s then come back, but not often enough to be unplayable.
    Post edited by skeetz on
  • edited January 28 PM
    I haven't experience issues like this in DAoC but have in other games like TF2, BFV etc..

    Just going to add QoS services may exist on your routers or computers. For example Killer Nic cards or other motherboard manufactures QoS prioritization tools may not realize "Daoc" or "camelot.dll" needs to be prioritized and may by default make these processes lower in the network prioritization stack.

    Personally I disable QoS on all devices and machines on my network.

    On my router I disable QoS service and on my Windows 10 machine where I have Killer Nic network card I disable the "Killer Nic Windows Service".

    If you can post the specifications of your machine we may be able to provide better help.

    Many motherboard manufactures such as ASUS/MSI/Gigabyte to name a few also have included software that controls this behavior as well.
    Post edited by razor667 on
  • This has been happening for over a year now and only started happening a little over a year now. The excuse of ISP I don't find valid. I have tried cable, fiber, wireless, tethering, and I even connected directly to the US Southern Tandem with Sprint. It didn't matter which laptop of the three I have or my desktop this always without fail happens along with disconnects in Jordheim.
  • They need a new hamster, the current one is too old!!
  • I haven't seen this in NF/Battlegrounds yet but I have noticed NPC blipping out in the capital cities.
    Dreamscape 12Lx Dark Lotus
  • It may have to do with the low pop. The areas have to load after not being used for a bit it seems. With the pop so low I'm guessing this is happening more often and if the server is anything like the client (crap when it comes to running 2 things at once (did you know text on the screen blocks everything else from happening, make a text window half the size of the screen and then hold down tab while walking around (it's not much but if you have a somewhat slow computer your skip a bit while doing it)) the server probably has a delay in sending NPC locations or something so they wink out for a sec.
  • I believe there’s a thread about this maybe @Ciddire can help
Sign In or Register to comment.