How do i play the game

Hey new here friend recommended the game .. got a 1 month subscription and have been trying for 2 days to get the game downloaded.. first day hit a patch error so would go out get back in , get a bit further then hit another patch error, so today did a complete uninstall reinstall, reset computer and tried again in admin mode. Yesterday wasn't in admin and there is a windows shield on the game login symbol , when I rt click the shield is beside , run as admin so thought id try that. Once again after a lot of hours download hit a patch error at 80% patch client was unable to retrieve the file at [base/unpacked/ff47b21d18cc6157]from the patch server.Please try the patch operation again in a short while. Yesterday I tried 5 times.

Comments

  • Most people don't these dates mate. Sorry to hear of your troubles
  • Have you tried contacting support@darkageofcamelot.com they might be able to help
    .: KotRT Custom User Interface - [UI] - DAoC UI :.

    WEB-Site http://kotrt.eu5.org/
    FORUM http://k-o-t-r-t.proboards.com/

    Knights 0f The Round Table ~ Albion
    Ridirean an Round Table ~ Hibernia
    Ridderne av det Runde Bord ~ Midgard

    Sites are FREE HOSTED and Contain Adverts from the Host Provider (Ues an Add-Blocker)
  • Some people still do these days mate. Try asking in the support forum. It is possible an antivirus program (or a strict firewall setting) could hinder an install and this is what first came into my mind reading your post. Good luck, and hope to see you out there!
    ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
    Founder/GM of Ásatrúar, guild of Miðgarðr
    In defense of the Original Spirit of Daoc
    ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
    True to Miðgarðr c.2001
    daocutils.com/chimp/jlfrthjo
    ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
  • edited March 28 PM
    Takes like a week to even get a response from support@ darkageofcamelot... Do what thjo stated post in support forums our mods here are pretty quick on a response.
    Post edited by Jollygreenjerk on
  • edited March 28 PM
    Sounds like it could be windows firewall or your anti virus might need to add it as an exception
    Post edited by Fateboi on
  • i sent a message to support and got a response.. I tried shutting down firewalls, tried allowing in the fire walls, tried uninstall reinstall and everything else they suggested that I could wrap my not to computer literate mind around... no luck yet .. I keep restarting and its chewing down the mb below 450 on the mythic patch page , but still get error every few %. Tried posting on the support on the forums 3 min after I did this post and got 0 response.. this was the only response I got to posts.
  • ok I tried again.. cant get any response in the support forum but it seems that it is stalling out same point every time, says on the dl bar zones/zones 201/txt201.mpk 3821kb/3821kb but then it switches and says null 3821 and then I get the patch error
  • Hello.

    if you dont have winrar : https://www.win-rar.com/start.html?&L=1
    http://throal.de/temp/daoc.rar - 4gb archive.

    Tubben
  • @spazzydog did you ever figure it out
Sign In or Register to comment.