NPC's and Players disappearing

KatKat
edited August 2018 in General Board
I posted this on postcount, but thought it might get more attention from BS here. For the last couple of weeks, I have had npc's and players disappear from the screen. I thought it was just my computer or ISP, but I have discussed this issue with others and know of at least 5 other people that is having the same issue. It has happened 4 times just today. It is incredibly annoying. I keep dying to toons I can't see.

I port and still nothing comes back. I wait, nothing comes back. I have done multiple ping tests. I have no packet loss. I did a register clean up, checked for viruses, etc, basic computer troubleshooting. Rebooted computer, logged back in and 10 minutes later, town was empty again.

Any chance this is on BS's side? Would appreciate any information before taking more steps on my end (i.e changing isp providers)
Post edited by Kat on

Comments

  • This has happened to quite a few I know also -- very sporadic, really don't see it as an ISP issue, though you seem to have it happening much more consistently.
  • Xyorman wrote: »
    This has happened to quite a few I know also -- very sporadic, really don't see it as an ISP issue, though you seem to have it happening much more consistently.

    That is why I am asking for feedback from BS. I am not the only person this is affecting. It doesn't seem to be on my side. I use Comcast, have for years, and never had this issue.
  • bs priority ..
    a) fix stuff
    b) introduce more stuff that unbalances the game.
    Vicomtessa Muylasav, wildly swinging arms around. Vicomte Muylock, calling curses on enemies. Lord Muylaetrix, calling upon winter storms. some other chars with names starting with Muyl.
  • I tol have had this happen but it is very random and doesn't happen as often as you have experienced @Kat. When I am near water, usually going under water and back up fixes the issue, but that is easier said than done when in a fight.
  • I had this happen to me today. I've had it happen about 4-5 times total over the past six months or so.
  • KatKat
    edited August 2018 PM
    RonELuvv wrote: »
    I tol have had this happen but it is very random and doesn't happen as often as you have experienced @Kat. When I am near water, usually going under water and back up fixes the issue, but that is easier said than done when in a fight.

    Going in and out of water has done nothing for me. I have tried. I have tried porting. I have waited 10 minutes to see if anything will come back. Nothing...so lonely And it happened 2 more times today. Maybe its my game file
    Post edited by Kat on
  • Kat wrote: »
    RonELuvv wrote: »
    I tol have had this happen but it is very random and doesn't happen as often as you have experienced @Kat. When I am near water, usually going under water and back up fixes the issue, but that is easier said than done when in a fight.

    Going in and out of water has done nothing for me. I have tried. I have tried porting. I have waited 10 minutes to see if anything will come back. Nothing...so lonely And it happened 2 more times today. Maybe its my game file

    Dear Kat, and dear Readers, the strange occurrences of NPCs phasing in and out of the game is likely not happening in your heads, but, beloved readers, it is part of the AI War. They do it in all the MMORPGs now. It's part of the singularity of big tech server software, if people haven't noticed, all the old home servers have been Archived, and we are all on Yvain now, some of us have even deleted and lost our first characters in the transfer process and lost our account loyalty rewards, with only the Alt Right server Gaheris leftover. It's in shambles. Oh God, Jesus Christ our Lord, where are you to put a stop to evil like that? That is how deeply we need to react to evil conniving greed that implement cheap breaking junk like that in a monthly pay game. Demand they stop taking money and stop using people like a guinea pig. Monthly pay games are supposed to be The Very Best User Experience. Can you see the AI War coming? Play Bit Heroes on Steam (Free to play), it allows players to Use other player's characters (Spirit bodies?) in raids, quests, pvp, and more. If people remember Quest For Glory 3, the hero's image is captured by a magical evil mirror which then a monstrosity comes out and attacks the hero. It will probably come in peace, bearing good gifts, and promising to never harm us. But like the phasing in and out NPCs, it can also be a cancer. Being able to use our offline friend's characters in the future will be a boon, but it may also be a curse. Especially as this becomes merged with reality. This is what brings us to remember the words of Jesus Christ.
  • Not sure if i do the hib-population around DC any good if i try to help this huntress with 50+22 in kiting....:D

    Was playing last year...somewhere...and some ppl (incl me) had the same problem. They figured out that this issue could have something to to with udp blocked or not working properly.
    In the end my problem was solved with this fix (not going to post a link, so just a quote):
    Usually this issue is caused if your client cannot correctly receive UDP packets from the game server. As a first step, try enabling UDP traffic to remote port 10400 in your firewall and router. Having a correct UDP setup is preferable, since it decreases your lag, and allows you to have a smoother RvR experience when a lot of players are around.

    If you cannot get UDP to work and you keep seeing this issue, you can go to the Launcher preferences by clicking on "Edit" > "Preferences". In the preferences dialog, you will notice a white textbox labelled Other. If you enter +noUdpForMe in this box, we will never try sending you UDP packets. Note that this might increase lag and make your RvR experience slightly worse.

    Did work for me, did not work for others, but worth a try.
  • KatKat
    edited August 2018 PM
    Not sure if i do the hib-population around DC any good if i try to help this huntress with 50+22 in kiting....:D

    Was playing last year...somewhere...and some ppl (incl me) had the same problem. They figured out that this issue could have something to to with udp blocked or not working properly.
    In the end my problem was solved with this fix (not going to post a link, so just a quote):
    Usually this issue is caused if your client cannot correctly receive UDP packets from the game server. As a first step, try enabling UDP traffic to remote port 10400 in your firewall and router. Having a correct UDP setup is preferable, since it decreases your lag, and allows you to have a smoother RvR experience when a lot of players are around.

    If you cannot get UDP to work and you keep seeing this issue, you can go to the Launcher preferences by clicking on "Edit" > "Preferences". In the preferences dialog, you will notice a white textbox labelled Other. If you enter +noUdpForMe in this box, we will never try sending you UDP packets. Note that this might increase lag and make your RvR experience slightly worse.

    Did work for me, did not work for others, but worth a try.

    lol - hibs are going to tar and feather you - they seem to be a bit angry at me

    The bug doesn't happen on both accounts. I just had it happen on my main acct, but buff bot was not affected. Would the UDP issue happen separately?
    Post edited by Kat on
  • Well, we saw you at the egg spot in hib this evening ;)

    That it happens on only 1 account could be a hint for a udp problem. I would try +noUdpForMe for the main acc first, you can switch it back easily if nothing happens or things go even worse.
Sign In or Register to comment.